Supported Clients

The following table summarizes supported clients and their minimum required versions:

Supported Clients
Client Platform Native Apps [a] Chrome 62+ Internet Explorer 11+ [b] Edge 25+Firefox 57+Safari 11+Mobile Safari
Windows 8 or later   
Mac OS X 10.11 or later     
Ubuntu 14.04 LTS or later      
iOS 9 or later     
Android 6 or later      

[a] Native Apps is a placeholder to indicate the platform is not limited to browser-based technologies. An example of a native app would be something written to use ForgeRock REST APIs.

[b] Support ends June 15, 2022, in alignment with the announcement from Microsoft ending support for Internet Explorer 11


Read a different version of :