AM 7.2.0

Before you install

This page summarizes software and hardware prerequisites for installing and running ForgeRock Access Management server software.

Read these release notes before you install AM or upgrade an existing installation.

  • If you are installing AM for the first time, see Installation.

  • If you are upgrading an existing deployment, see Upgrade.

    Do not perform an upgrade by deploying the new version, then importing an existing configuration with ssoadm import-svc-config. Importing an outdated configuration can result in a corrupted installation.

ForgeRock supports customers using the versions specified here. Other versions and alternative environments might work as well. When opening a support ticket for an issue, however, make sure you can also reproduce the problem on a combination covered here.

Copyright © 2010-2022 ForgeRock, all rights reserved.