DevOps 6.5 Deprecation Notice


Important

DevOps artifacts for ForgeRock Identity Platform version 6.5 are deprecated. Use ForgeRock Identity Platform version 7.0 for DevOps deployments.

See the DevOps documentation for ForgeRock Identity Platform version 7.0 for more information.

If you have already deployed ForgeRock Identity Platform version 6.5 on Kubernetes and need to access the legacy documentation, see the legacy-docsdirectory in the forgeops repository .

Read a different version of :