Solutions

Failed to collect dependencies at external error when building AM/OpenAM (All versions) or DS/OpenDJ (All versions)

Last updated Aug 3, 2018

The purpose of this article is to provide assistance if you encounter the following error when building AM/OpenAM or DS/OpenDJ: "Failed to collect dependencies at external". The dependency referenced will either be jdmkrt:jar:1.0-b2, jdmkrt:jar:2007-01-10 or jdmktk:jar:1.0-b2.




Copyright and TrademarksCopyright © 2018 ForgeRock, all rights reserved.
Loading...