Security Advisories

OpenAM Security Advisory #201301

Security vulnerabilities have been discovered in OpenAM components including the core server, client SDK and policy agents. These issues are present in versions of OpenAM including 10.x, 9.x, and possibly previous versions released under alternate names, such as OpenSSO.


Security AdvisoryLast updated Jul 9, 2018

OpenAM Security Advisory #201608

Security vulnerabilities have been discovered in OpenAM components. These issues may be present in versions of OpenAM including 13.x, 12.0.x, 11.0.x, 10.1.0-Xpress, 10.0.x, 9.x, and possibly previous versions.


Security AdvisoryLast updated Jul 9, 2018

OpenAM Security Advisory #201202

A security issue has been discovered in the OpenAM console. This issue is present in versions of OpenAM from 9.0 to 9.5.4 and also previous versions released under alternate names, such as OpenSSO. An easy workaround is available for all deployments.


Security AdvisoryLast updated Jul 9, 2018

OpenAM Security Advisory #201201

A security issue has been discovered in the OpenAM SAML 2.0 implementation. This issue is present in versions of OpenAM from 9.0 to 9.5.3 and also previous versions released under alternate names, such as OpenSSO. It is fixed in OpenAM 9.5.4, and a patch for previous versions is available for immediate download.


Security AdvisoryLast updated Jul 9, 2018

OpenAM Security Advisory #201403

Security vulnerabilities have been discovered in OpenAM components including the Core Server and Distributed Authentication Server (DAS). These issues are present in versions of OpenAM including 11.0.1, 11.0.0, 10.x, 9.x, and possibly previous versions.


Security AdvisoryLast updated Jul 9, 2018

OpenAM Security Advisory #201507

Security vulnerabilities have been discovered in OpenAM components. These issues may be present in versions of OpenAM including 12.0.x, 11.0.x, 10.1.0-Xpress, 10.0.x, 9.x, and possibly previous versions.


Security AdvisoryLast updated Jul 9, 2018

OpenAM Security Advisory #201605

Security vulnerabilities have been discovered in OpenAM components. These issues may be present in versions of OpenAM including 13.0.x, 12.0.x, 11.0.x, 10.1.0-Xpress, 10.0.x, 9.x, and possibly previous versions.


Security AdvisoryLast updated Jul 9, 2018

OpenAM Security Advisory #201604

Security vulnerabilities have been discovered in OpenAM components. These issues may be present in versions of OpenAM including 13.0.0, 12.0.x, 11.0.x, 10.1.0-Xpress, 10.0.x, 9.x, and possibly previous versions.


Security AdvisoryLast updated Jul 9, 2018

OpenAM Security Advisory #201506

Security vulnerabilities have been discovered in OpenAM components. These issues are present in versions of OpenAM including 12.0.x and 11.0.x.


Security AdvisoryLast updated Jul 9, 2018

OpenAM Security Advisory #201505

Security vulnerabilities have been discovered in OpenAM components including the Core Server and Distributed Authentication Server (DAS). These issues are present in versions of OpenAM including 12.0.0, 11.0.x, 10.1.0-Xpress, 10.0.x, 9.x, and possibly previous versions.


Security AdvisoryLast updated Jul 9, 2018

Loading...