Agents

Web Agents Security Advisory #202107

A security vulnerability has been discovered in supported versions of Web Agents. This vulnerability affects versions 5.7.0, 5.7.1, 5.7.2, 5.8.0, 5.8.1, 5.8.2, and 5.8.2.1. You should secure your deployments at the earliest opportunity as outlined in this security advisory.


Security Advisory
Last updated Sep 21, 2021

Web Agents Security Advisory #202105

Security vulnerabilities have been discovered in supported versions of Web Agents. These vulnerabilities affect versions 5.6.3, 5.7.0, 5.8.0, 5.8.1 and 5.8.2. You should secure your deployments at the earliest opportunity as outlined in this security advisory.


Security Advisory
Last updated Aug 23, 2021

AM Agents Security Advisory #202103

Security vulnerabilities have been discovered in AM Web and Java® Agent components.


Security Advisory
Last updated Jun 1, 2021

AM Java Agents Security Advisory #201903

A Security vulnerability has been discovered in a library used by the AM Java Agent component. This issue is present in the Java Agent 5.x release.


Security Advisory
Last updated Feb 24, 2021

AM Agents Security Advisory #201905

Security vulnerabilities have been discovered in the AM Web and Java Agents. These issues are present in Agents 5.x.


Security Advisory
Last updated Feb 24, 2021

AM Agents Security Advisory #201902

Security vulnerabilities have been discovered in AM Web and Java Agents. These issues are present in Agents 5.x.


Security Advisory
Last updated Feb 24, 2021

Web Agents Security Advisory #201802

A Security vulnerability has been discovered in the AM Web Agent component. This issue is present in the Web Agent 5.0 release. Earlier Web agents, and the community editions, are not affected.


Security Advisory
Last updated Feb 24, 2021

AM/OpenAM Web Agents Security Advisory #201904

Security vulnerabilities have been discovered in AM/OpenAM Web agents.


Security Advisory
Last updated Feb 24, 2021